Im vergangenen Jahr hat CycloMedia den neuen HTML5-Viewer Street Smart für den Zugriff auf alle unsere Daten eingeführt. Der alte Viewer GlobeSpotter wird in absehbarer Zeit nicht mehr funktionieren, da das Adobe Flash-Plugin nicht mehr von den üblichen Webbrowsern unterstützt wird. Die Verwendung dieses Plugins birgt auch ein erhebliches Sicherheitsrisiko. Street Smart ist nicht nur sicherer, sondern auch benutzerfreundlicher und bietet zusätzliche Funktionen.

Um zu verhindern, dass unsere Kunden noch weitere Probleme mit Flash bekommen, werden wir den Support für GlobeSpotter ab 01. Juli 2019 einstellen. Die Anwendung selbst wird voraussichtlich noch bis Ende des Jahres zur Verfügung stehen.

Stellen Sie sicher, dass Sie vor dem 01.Juli 2019 zu Street Smart wechseln.

Mit Street Smart sind Sie auf die Beendigung von Flash vorbereitet, Sie haben weniger Sicherheitsrisiken und Sie haben die Möglichkeit, LiDAR / 3D-Daten zu verwenden.

Kurzfristig erscheint in GlobeSpotter jede Woche ein Popup, um alle Benutzer über das Enddatum von GlobeSpotter zu informieren. Wenn Sie unsere Daten auch über Fremdsoftware verwenden, sollten Sie sich an Ihren Softwarelieferanten wenden, um so schnell wie möglich auf die Street Smart API umzusteigen.

Starten Sie also schnell mit Street Smart. Sie können sich mit demselben Benutzernamen und Kennwort wie bei GlobeSpotter auf https://streetsmart.cyclomedia.com anmelden. Bei Fragen zu Street Smart wenden Sie sich bitte an Ihren Account Manager oder senden Sie eine E-Mail an info-de@cyclomedia.com.

Wir unterstützen Sie gerne beim Umstieg auf Street Smart.

Neues Bildformat

Ab Juli 2019 werden wir ein neues Bildformat einführen. Dieses neue Bildformat gilt für alle Kamerasysteme. Das bedeutet, dass Bilder ab Juli nur noch im neuen Format bereitgestellt werden. Dieses neue Format hat Auswirkungen auf die gesamte Software. Das neue Bildformat wird von GlobeSpotter oder seiner API nicht unterstützt. Das bedeutet, dass ab Juli 2019 alle neuen Bilder in GlobeSpotter nicht mehr korrekt angezeigt werden.

Die Street Smart API muss aktualisiert werden, um das neue Bildformat zu unterstützen. CycloMedia aktualisiert die API-Version 18.4 und höher, um das neue Format zu unterstützen. Aufgrund eines technischen Updates, das wir in 18.4 durchgeführt haben, können APIs vor dieser Version (18.3 und älter) nicht aktualisiert werden.

Im April stellen wir Ihnen Beta-Versionen aller APIs (18.4 bis 18.15) zur Verfügung, mit denen Sie testen können, ob Ihre Anwendung weiterhin ordnungsgemäß ausgeführt wird. Unser Ziel ist es, dass Ihre Anwendung keine Änderungen oder Aktualisierungen benötigt, um weiterhin funktionieren zu können. Wir möchten jedoch sicher sein, dass wir die API im Juli aktualisieren.

Wenn Sie Street Smart API 18.3 und älter oder die GlobeSpotter-API verwenden, müssen Sie Ihre Anwendung auf die neueste Street Smart-API umstellen. Aufgrund der Aktualisierung des Bildformates und dem Ende von Flash können wir die GlobeSpotter-API ab Juli 2019 nicht mehr unterstützen.

Sollten Sie Fragen zu den anstehenden Änderungen haben, können Sie sich gerne an den deutschen Support wenden. Senden Sie dazu eine Email an supportde@cycomedia.com

Haben Sie Fragen oder Anmerkungen? Wir können Ihnen helfen!

Hinterlassen Sie eine Nachricht über unser Kontaktformular.

Kontaktieren Sie uns jetzt

Erleben Sie die Möglichkeiten für Ihr eigenes Unternehmen.

Fordern Sie eine kostenlose Testlizenz.

Test-Account

Halten Sie Sich über neue Entwicklungen auf dem Laufenden.

Melden Sie Sich direkt für den CycloMedia Newsletter an.

Registrieren

Diese Seite nutzt Cookies, um Informationen auf Ihrem Computer zu speichern. Durch die Nutzung dieser Website akzeptieren Sie die Allgemeinen Geschäftsbedingungen und Datenschutzbestimmungen und Cookie Datenschutz.